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ADDING TEXTURE TO 
THE SKIN

Flip this texture vertical with Edit > Transform > Flip Vertical and set opacity 
up to 50% for this layer
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Ok, then mess with the layer mode & opacity/fill. I tried Multiply with 
opacity of 80%. After that apply Edit > Transform > Warp to transform the 
texture as on picture below

This texture will cover the face and we need one more for the neck covering. 
Copy the stone texture one more time to our canvas and then change layer 
mode to the Multiply for the new layer, also set opacity to 80% up. After that 
resize it a little bit and transform is as below using Edit > Transform > Warp 
like on picture below:

Now it’s time to compose two different texture layers in one and cut away 
the textures out the skin area. Hide the upper layer (click on the eye, which 
indicates layer visibility) and go to lower layer with the texture. Select the 
Eraser Tool and a soft round brush about 20 px and process the edges to get 
the picture like mine:
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Go back to the hidden layer and make it visible again. Now process its edges in 
the same way

Merge two of these layers and change layer mode to Multiply again. Then you 
might want to make more sharpen this layer. Get out the Sharpen Tool and a 
soft round brush about 400 px and make a little sharpen work:

Now I would like to clear eyes area from the texture. To do this use the 
Eraser Tool and a soft round brush about 10 px:
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Time to make the texture three-dimensional. For this effect use Dodge Tool 
(Range: Highlights, Exposure: 35%) and Burn Tool (Range: Shadows, Exposure: 
40%) to make some parts of the face more brightness and bring some shadows to 
the dark parts. Try to do it more realistic.

Now I would like to bring man’s clothes some sharpness. Use the Sharpen Tool 
(Size: 90px, Mode: Normal, Strength: 50%) to get the picture similar to this:

Looks good! Isn’t it? But we are not finished yet! Now time to add some color 
to the skin. Use Select > Load Selection to create selection as on picture below, 
after that create a new layer and fill the selected area with color of #331e01:
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Remove the selection with Ctrl+D and change the layer mode for this layer to 
Color:

After creating a new color for the man’s skin I think we should add some 
cold hue to his face. For this effect select the Rectangular Marquee Tool 
(Feather: 100 px) and make selection as on picture below:

Then use Image > Adjustments 
> Hue/Saturation with similar 
settings to these:



XỬ LÝ ẢNH

GVHD:
Nguyễn Quốc Thanh

Lê Hữu Nghi

PHOTOSHOP 

phaàn 5: FILTER  
LAYER STYLE

BACKGROUND.

CHÖÔNG 2: FIL-
TER VAØ ÖÙNG DUÏNG 

TRONG BACK-
GROUND 

ooks great! To finish off the tutorial select the Eraser Tool and a soft round 
brush with size of 100 px and make clear the lower part of the face and neck, 
but a little bit!
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ENHANCE YOUR AD DESIGNS 
WITH 3D SPLASHES
In this tutorial, I’ll show you a creative process that gets you using your crazy 
brain. The workflow for creating the splashes involves taking photographs of 
thrown paint. Through photography you can capture amazing 3D images with-
out the need for 3D software. Learn to make a splash in your next design.
In the beginning you should find appropriate picture to work with. I used this 
one picture of newspaper. Feel free to use it also if you want. Ok, after finding 
right picture we can start our tutorial. Create new document about 500×500 
pixels and copy our picture to this document.

We need three boat photos taken from a high view. For this tutorial, you can 
substitute boats with cars, shoes, or anything else.
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Start to throw the paint from a cut plastic bottle. You can do it in front of a white 
wall or a green screen (if you have it) to obtain a good contrast on the edges of 
the splashes. The results will show better if you mix water and paint together. Be 
forewarned, stay away from the paint. In this attempt, we lost a cashmere pull-
over and a watch—irremediably stained.
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Select the best splashes you photographed. If some parts of the paint are out of 
focus, don’t worry. It’s a fine effect and it will contribute to a sense of depth in 
the final result.

Use the Rapid Selection Tool or Magic Wand Tool to select the white back-
ground around the splashes. After you complete the selection process, go to 
Select>Refine>Edge and make some adjustments. Add Feather, Radius, and 
Expand or Reduce the selection until you find a nice result. Use a black back-
ground to remove excess white pixels on the edges. After that, go to Layer>Layer 
Mask>Reveal Selection to hide the white background.
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For each splash you need to repeat Step 5 and duplicate the layer every time. At 
the end, you may have a multilayer file like the image below.

Now switch off every Paint layer so we can concentrate our attention on the 
boats. Select the Pen Tool (P) and start creating a path in the shape of the first 
yacht. This is the only way to make it. Without a suitable green screen the edge 
becomes too complicated so you can’t use any Photoshop tools to speed up this 
step.
After you create the path, click on the dotted circle icon at the bottom of the 
path box to create a selection. Select > Inverse and Delete the background (or 
create a mask to hide it). If your object is complicated, then your paths may take 
some time to create. Repeat this step with all the boat images (cars, shoes, or 
any images you’ve chosen).
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Use three different layers to work on the boats. At the end, you should have a 
good composition like this.

Now the boats need some improvements. Start with the opaque glass. Select the 
Pen Tool (P) and create a path around the shape of the glass.
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Go to the Path Palette. Click on the dotted circle icon at the bottom of the box 
to create a selection from the path.

Add a new layer called “glasses” over the boat layer and fill it with a gradient 
using white to black for the colors following the direction of the arrow shown 
below.

For the Blend Mode use Color Dodge. Also, set the Fill Opacity to 60%.
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Repeat this step for all the boats. Now we must improve the color of the boats. 
Start with Select > Color range. Then pick a white point on the foredeck of one 
boat with the Eyedropper and set the Fuzziness to 123.

With this new active selection, copy the white color from the boat layer and 
paste it into a new layer called lights over the boat layer. For the Blend Mode use 
Soft Light and set the Fill Opacity to 100%. Repeat this on the other boats. Now 
the foredeck appears brighter.

Start revealing every single splash layer and move them below the boat layers. 
Keep in mind, you can put some layers of paint below one boat layer, while being 
above another boat layer. Mix and match until you have a nice composition, like 
the second image below.
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The Warp Tool is the magician of this tutorial. From the Top Menu go to Edit 
> Transform > Warp. Move the anchor points creating the spray from the paint 
waves, bringing the splashes near the hull.

You can also create new splashes from your images by changing their shape with 
the Liquefy Filter. Go to Filter > Liquify. Use a medium brush to change the 
shape of the blue splashes.
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Your design so far should look like the image below.

Create a new layer over the splashes. Select a brush similar to the one used in the 
image below. Set the Hardness to 0%. Then, with a dark blue color selected, draw 
shadows below the boats.

For each boat, duplicate a splash layer near the hull. Move this new layer over 
the boat. Call it “reflections.” For the Blend Mode use Overlay. Then set the Fill 
Opacity at about 60%.

Select the Pen Tool (P) and create a path along the lower side of the yachts. Cre-
ate a selection from the path. Then create a new layer above the boat layer. Fill 
the selection with a blue color picked from the blue waves. Call this new blue 
layer “Halo.”
Deselect (Command/ctrl+D) and from the Top Menu choose Filter > Blur > 
Gaussian Blur. Apply a Radius similar to the settings below. For the Blend Mode 
use Multiply. Then set the Fill Opacity to about 75%. Now you have a blue re-
flection on your hull. Repeat this process for every hull (which includes this step 
and the previous step).
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Ok, now we are almost done with holder, deselect chosen area with Select > De-
select, then use Edit > Free Transform to rotate and move or holder to the same 
position as you can see on the picture below.
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After having completed the shadow and reflection, now we’ll create a light back-
ground. Create a New Layer (Shift+Ctrl+N). Call it background. Put this layer 
below the others. Use the Elliptical Marque Tool to draw an Ellipse.
Then Select > Modify > Feather and set the Radius to about 40px. From the 
Menu go to Filter > Render > Clouds. Use white for the foreground and a light 
blue for the background. Set the Opacity to 70%.

Now we’ll add a background using Photoshop Brushes. Select a Rounded Brush 
and play with options like Shape Dynamics, Color Dynamics, and Scattering 
to create a good distribution of random bubble patterns. On a new layer, called 
bubbles, draw a texture with a light blue foreground and a dark background. Af-
ter this, select Color Dodge for the bubbles layer in the Layer Palette.
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Now we’ll add a background using Photoshop Brushes. Select a Rounded Brush 
and play with options like Shape Dynamics, Color Dynamics, and Scattering 
to create a good distribution of random bubble patterns. On a new layer, called 
bubbles, draw a texture with a light blue foreground and a dark background. Af-
ter this, select Color Dodge for the bubbles layer in the Layer Palette.



XỬ LÝ ẢNH

GVHD:
Nguyễn Quốc Thanh

Lê Hữu Nghi

PHOTOSHOP 

CHÖÔNG 3: 
PHÖÔNG PHAÙP THEÅ 

HIEÄN YÙ TÖÔÛNG HÌNH 
AÛNH BAÈNG PHOTO-

SHOP. phaàn 5: FILTER  
LAYER STYLE

BACKGROUND.

Now you can add anything you want to your advertisement design. I placed a 
logo and some text in the image below. Good job, your work is finished! Re-
member to use your software well, but also use your crazy brain. See you at the 
next tutorial.
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Download a copy of this grungy image from stockvault.net and load it into Pho-
toshop. We will use it as the background of this poster.
Rotate the canvas by 90 degree CW by going into Image > Rotate Canvas > 90 
degree CW:

We can add a bit of noise on the background image and make it look more grun-
gy. To do this, duplicate the background layer and go to Filter > Noise > Dust & 
Scratches and apply the following settings:

Change the layer blending option to “Overlay” and you will have the following 
effect:
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Duplicate the “Background copy” layer once, go to Filter > Sharpen > Smart 
Sharpen and apply the following settings:
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Keep the layer blending mode as “overlay” and you will have the following ef-
fect:

Duplicate the “Background copy 2″ layer once and go to Filter > Stylize > Glow-
ing edge and apply the following settings:
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Keep the layer blending option as “overlay” and you will see the following effect:

Then hit Ctrl + Shift + Alt + B and bring up the Black and White adjustment 
Tool, apply the following settings:

And you will have the following effect:
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Duplicate the “Background Copy 
3″ layer once, change the blend-
ing option of the duplicated layer to 
“Screen” and you have the following 
effect:

To create a bit of colour depth, we apply the Black and White adjustments to this 
layer (Ctrl + Alt + Shift + B) with the following settings:

Still on the previous layer, grab the 
Eraser Tool with a big soft round 
brush, erase the area where covering 
the yellow/golden part:
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Now let’s add some text onto the 
background texture. Download a 
copy of this font and type some text 
onto the canvas:

Change the layer blending option to 
“Color” and you will have the follow-
ing effect:

Go back to the “Background copy 3″ 
layer, again use the Eraser Tool with a 
big soft brush to erase the centre por-
tion of the image:
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When you’re happy with the text, rasterize it and change its layer blending mode 
to “Hard Light”.  Apply the following layer blending options:
Drop Shadow:

Bevel and Emboss:

Texture
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Gradient Overlay:

And you will have the following effect

Duplicate the text layer 7-8 times, keep the blending mode of each layer as “hard 
light”, and you will have a deeper text effect as a result:
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Merge those duplicated layers together and name the merge layer as “Text”.

Change the blend mode of the text layer to “Hard light”, duplicate it once again 
and apply the following Gaussian Blur filter on the duplicated layer:

After applying the Blur filter, duplicate this layer once more. On the duplicated 
layer, add a White colour overlay blending option as shown below:

Then on this layer, use the Eraser Tool to gently eraser some part of the text, by 
doing so you can create a uneven lighting effect and make the text look 3D:
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To a bit of extra flavor to the image, we can add a new layer called “cloud” in be-
tween the text and the background texture layer, use the Lasso Tool with 40px 
feather to make a selection around the text and render some cloud inside:

To make the cloud look a bit uneven, we can simply duplicate the existing cloud 
layer once and set the blending mode of the duplicated layer to “hard light”.
Here is the effect so far:
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Ok that’s it for this tutorial! You can of course add some of your own texture or 
filter effect and see what the end results are!
Here is my final result for this tutorial: (I add a bit of radial blur, and adjusted the 
colour balance a bit)
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Now we’ll add a background using Photoshop Brushes. Select a Rounded Brush 
and play with options like Shape Dynamics, Color Dynamics, and Scattering 
to create a good distribution of random bubble patterns. On a new layer, called 
bubbles, draw a texture with a light blue foreground and a dark background. Af-
ter this, select Color Dodge for the bubbles layer in the Layer Palette.
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Now you can add anything you want to your advertisement design. I placed a 
logo and some text in the image below. Good job, your work is finished! Re-
member to use your software well, but also use your crazy brain. See you at the 
next tutorial.


